Cisco 871w PPtP Client

Статическая и динамическая, протоколы

Cisco 871w PPtP Client

Сообщение plastilin » 12 фев 2016, 12:10

Доброго времени суток. Имеется сабж и проблема с ним. Циска не соединяется сама с VPN PPTP сервером и не дает через нее виндовым клиентам подключаться. Если удалить оции связанные с PPtP на циске. Клиенты из локальной сети могут подключиться к ВПН.

Информация о IOS

Код: Выделить всё
Cisco IOS Software, C870 Software (C870-ADVSECURITYK9-M), Version 12.4(15)T17, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2012 by Cisco Systems, Inc.
Compiled Tue 24-Jan-12 13:59 by prod_rel_team

ROM: System Bootstrap, Version 12.3(8r)YI6, RELEASE SOFTWARE

cisco uptime is 9 hours, 29 minutes
System returned to ROM by power-on
System image file is "flash:c870-advsecurityk9-mz.124-15.T17.bin"


Информация о Cisco

Код: Выделить всё
Cisco 871W (MPC8272) processor (revision 0x300) with 118784K/12288K bytes of memory.
Processor board ID FCZ123012F7
MPC8272 CPU Rev: Part Number 0xC, Mask Number 0x10
5 FastEthernet interfaces
1 802.11 Radio
128K bytes of non-volatile configuration memory.
24576K bytes of processor board System flash (Intel Strataflash)


Конфиг

Код: Выделить всё
Current configuration : 2583 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname cisco
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid Synerget
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 0 1qaz2wsx
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.2 192.168.1.99
!
ip dhcp pool LAN
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 192.168.1.1
   domain-name synerget.lan
   lease 0 8
!
!
ip domain name synerget.lan
ip name-server 8.8.8.8
ip name-server 8.8.4.4
!
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pptp
  rotary-group 1
 initiate-to ip 193.XX.XX.XX
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
bridge irb
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
 description --==WAN==--
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Dot11Radio0
 no ip address
 no ip route-cache cef
 no ip route-cache
 !
 encryption vlan 1 mode ciphers aes-ccm
 !
 ssid Synerget
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 ip virtual-reassembly
 no ip route-cache
 no cdp enable
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Vlan1
 no ip address
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer1
 mtu 1450
 ip address negotiated
 encapsulation ppp
 dialer in-band
 dialer idle-timeout 0
 dialer string 123
 dialer vpdn
 dialer-group 1
 ppp pfc local request
 ppp pfc remote apply
 ppp encrypt mppe auto
 ppp chap hostname synerget
 ppp chap password 0 synerget
!
interface BVI1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip dns server
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
bridge 1 route ip
!
line con 0
 logging synchronous
 no modem enable
line aux 0
line vty 0 4
 logging synchronous
 login
!
scheduler max-task-time 5000


Что не так?
Кто ищет тот всегда найдет и обязательно скачает...
Аватара пользователя
plastilin
новичок
 
Сообщения: 97
Зарегистрирован: 21 ноя 2008, 14:20
Откуда: Из города-героя Киева!

Re: Cisco 871w PPtP Client

Сообщение root » 13 фев 2016, 09:48

Во-первых, сходу не понятно как девайс ходит до 193.XX.XX.XX. Default приезжает по DHCP ?
Во-вторых, что есть "не соединяется" и куда "могут подключиться" ? Мы же не на форуме блондинок секретарей ;) Где логи, пинги, трассы и пр. ?
В-третьих, не понятно выдает ли PPTP сервер default на себя после коннекта. Если выдает, то нужен статик маршрут до 193.XX.XX.XX, чтобы после коннекта пакеты не пытались уйти в туннель.

P.S. Делать NAT на циске - сочувствую сразу.
С уважением, root

Изображение
------------
www.mega-net.ru - IT аутсорсинг
Аватара пользователя
root
Site Admin
 
Сообщения: 1882
Зарегистрирован: 11 июн 2008, 13:05
Откуда: Moscow, Russia


Вернуться в Маршрутизация / Routing

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4

cron