dhcp option82

Все остальное

dhcp option82

Сообщение Андрей » 12 фев 2013, 14:43

Привет всем.
Хотел поднять в сети DHCP с опцией 82, но вот проблема какая, все поднято, а работать не хочет. Подозреваю, что дело в конфиге, хотя не факт.
Вот что пишет tshark на попытку получить ip:
Код: Выделить всё
# tshark -i eth0 -f "port 67 or 68" -V
tshark: Lua: Error during loading:
 [string "/usr/share/wireshark/init.lua"]:45: dofile has been disabled
Running as user "root" and group "root". This could be dangerous.
Capturing on eth0
Frame 1: 347 bytes on wire (2776 bits), 347 bytes captured (2776 bits)
    Arrival Time: Feb 12, 2013 15:36:57.105448000 YEKT
    Epoch Time: 1360661817.105448000 seconds
    [Time delta from previous captured frame: 0.000000000 seconds]
    [Time delta from previous displayed frame: 0.000000000 seconds]
    [Time since reference or first frame: 0.000000000 seconds]
    Frame Number: 1
    Frame Length: 347 bytes (2776 bits)
    Capture Length: 347 bytes (2776 bits)
    [Frame is marked: False]
    [Frame is ignored: False]
    [Protocols in frame: eth:ip:udp:bootp]
Ethernet II, Src: BrocadeC_74:6f:00 (00:04:80:74:6f:00), Dst: BiostarM_43:26:31 (00:30:67:43:26:31)
    Destination: BiostarM_43:26:31 (00:30:67:43:26:31)
        Address: BiostarM_43:26:31 (00:30:67:43:26:31)
        .... ...0 .... .... .... .... = IG bit: Individual address (unicast)
        .... ..0. .... .... .... .... = LG bit: Globally unique address (factory default)
    Source: BrocadeC_74:6f:00 (00:04:80:74:6f:00)
        Address: BrocadeC_74:6f:00 (00:04:80:74:6f:00)
        .... ...0 .... .... .... .... = IG bit: Individual address (unicast)
        .... ..0. .... .... .... .... = LG bit: Globally unique address (factory default)
    Type: IP (0x0800)
Internet Protocol Version 4, Src: 10.10.0.1 (10.10.0.1), Dst: 10.10.10.98 (10.10.10.98)
    Version: 4
    Header length: 20 bytes
    Differentiated Services Field: 0x01 (DSCP 0x00: Default; ECN: 0x01: ECT(1) (ECN-Capable Transport))
        0000 00.. = Differentiated Services Codepoint: Default (0x00)
        .... ..01 = Explicit Congestion Notification: ECT(1) (ECN-Capable Transport) (0x01)
    Total Length: 333
    Identification: 0x38a5 (14501)
    Flags: 0x00
        0... .... = Reserved bit: Not set
        .0.. .... = Don't fragment: Not set
        ..0. .... = More fragments: Not set
    Fragment offset: 0
    Time to live: 64
    Protocol: UDP (17)
    Header checksum: 0x2284 [correct]
        [Good: True]
        [Bad: False]
    Source: 10.10.0.1 (10.10.0.1)
    Destination: 10.10.10.98 (10.10.10.98)
User Datagram Protocol, Src Port: bootps (67), Dst Port: bootps (67)
    Source port: bootps (67)
    Destination port: bootps (67)
    Length: 313
    Checksum: 0x2e93 [validation disabled]
        [Good Checksum: False]
        [Bad Checksum: False]
Bootstrap Protocol
    Message type: Boot Request (1)
    Hardware type: Ethernet
    Hardware address length: 6
    Hops: 1
    Transaction ID: 0x59e12798
    Seconds elapsed: 3
        [Expert Info (Note/Malformed): Seconds elapsed (3) appears to be encoded as little-endian]
            [Message: Seconds elapsed (3) appears to be encoded as little-endian]
            [Severity level: Note]
            [Group: Malformed]
    Bootp flags: 0x0000 (Unicast)
        0... .... .... .... = Broadcast flag: Unicast
        .000 0000 0000 0000 = Reserved flags: 0x0000
    Client IP address: 0.0.0.0 (0.0.0.0)
    Your (client) IP address: 0.0.0.0 (0.0.0.0)
    Next server IP address: 0.0.0.0 (0.0.0.0)
    Relay agent IP address: 10.90.1.1 (10.90.1.1)
    Client MAC address: 30:85:a9:23:10:41 (30:85:a9:23:10:41)
    Client hardware address padding: 00000000000000000000
    Server host name not given
    Boot file name not given
    Magic cookie: DHCP
    Option: (t=53,l=1) DHCP Message Type = DHCP Discover
        Option: (53) DHCP Message Type
        Length: 1
        Value: 01
    Option: (t=61,l=7) Client identifier
        Option: (61) Client identifier
        Length: 7
        Value: 013085a9231041
        Hardware type: Ethernet
        Client MAC address: 30:85:a9:23:10:41 (30:85:a9:23:10:41)
    Option: (t=12,l=6) Host Name = "dns-\217\212"
        Option: (12) Host Name
        Length: 6
        Value: 646e732d8f8a
    Option: (t=60,l=8) Vendor class identifier = "MSFT 5.0"
        Option: (60) Vendor class identifier
        Length: 8
        Value: 4d53465420352e30
    Option: (t=55,l=12) Parameter Request List
        Option: (55) Parameter Request List
        Length: 12
        Value: 010f03062c2e2f1f2179f92b
        1 = Subnet Mask
        15 = Domain Name
        3 = Router
        6 = Domain Name Server
        44 = NetBIOS over TCP/IP Name Server
        46 = NetBIOS over TCP/IP Node Type
        47 = NetBIOS over TCP/IP Scope
        31 = Perform Router Discover
        33 = Static Route
        121 = Classless Static Route
        249 = Private/Classless Static Route (Microsoft)
        43 = Vendor-Specific Information
    Option: (t=82,l=18) Agent Information Option
        Option: (82) Agent Information Option
        Length: 18
        Value: 0108000603e901000003020600030f27a68a
        Agent Circuit ID: 000603e901000003
        Agent Remote ID: 00030f27a68a
    End Option

Из чего нам надо только:
Код: Выделить всё
    Option: (t=82,l=18) Agent Information Option
        Option: (82) Agent Information Option
        Length: 18
        Value: 0108000603e901000003020600030f27a68a
        Agent Circuit ID: 000603e901000003
        Agent Remote ID: 00030f27a68a
    End Option

Получается, что от железа идут запросы с указанием id железа и номера порта.

Вот такое у меня в конфиге:
Код: Выделить всё
# cat dhcpd.conf
# dhcpd.conf
#
# Sample configuration file for ISC dhcpd
#

# option definitions common to all supported networks...
option domain-name "example.org";
option domain-name-servers ns1.example.org, ns2.example.org;

log-facility local7;

local-address 10.10.14.88;

default-lease-time 600;
max-lease-time 7200;


if exists agent.remote-id {
    log ( info, concat(
        "Switch MAC:", binary-to-ascii(16, 8, ":", option agent.remote-id),
        "Switch port:", binary-to-ascii(10, 8, ".", option agent.circuit-id)
    ));
}



subnet 10.10.14.88 netmask 255.255.255.255 {
}

subnet 10.90.1.0 netmask 255.255.255.0 {
    class "sw01-p01" {
   match if binary-to-ascii(16, 8, ":", suffix(option agent.remote-id, 6))="0:3:f:27:a6:8b"
       and
   binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1)) = "1";
    }
   
    class "sw01-p02" {
   match if binary-to-ascii(16, 8, ":", suffix(option agent.remote-id, 6))="0:3:f:27:a6:8b"
       and
   binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1)) = "2";
    }

    class "sw01-p03" {
   match if binary-to-ascii(16, 8, ":", suffix(option agent.remote-id, 6))="0:3:F:27:A6:8B"
       and
   binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1)) = "3";
    }

    class "sw01-p04" {
   match if binary-to-ascii(16, 8, ":", suffix(option agent.remote-id, 6))="0:3:f:27:a6:8b"
       and
   binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1)) = "4";
    }

    class "sw01-p12" {
   match if binary-to-ascii(16, 8, ":", suffix(option agent.remote-id, 6))="0:3:F:27:A6:8B"
       and
   binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 2)) = "12";
    }

    option routers 10.90.1.1;
    option subnet-mask 255.255.255.0;
    authoritative;
    pool {
   range 10.90.1.2;
   allow members of "sw01-p01";
    }
    pool {
   range 10.90.1.3;
   allow members of "sw01-p02";
    }
    pool {
   range 10.90.1.4;
   allow members of "sw01-p03";
    }
    pool {
   range 10.90.1.5;
   allow members of "sw01-p04";
    }
    pool {
   range 10.90.1.12;
   allow members of "sw01-p12";
    }
}


По сути, делал по доке производителя. Свитч SNR.

Куда копать?
Как посмотреть эти логи, о которых идет разговор в начале конфига?
Можно ли тестировать эти самые dhcp-eval? или только описание по ним читать и считать на листке? :(

Заранее спасибо за ответ.

UPD:
Сделал по-тупому:
Код: Выделить всё
    class "sw01-p03" {
   match if suffix(option agent.remote-id, 12)="00030f27a68a"
       and
   suffix(option agent.circuit-id, 16)="000603e901000003";
    }

результат не изменился.

UPD2:
Логи достал. проверил. теперь проблема вот какого характера:
Логирование описано так:
Код: Выделить всё
if exists agent.remote-id {
    log ( info, concat(
        ">>> SwitchMAC:", binary-to-ascii(16, 8, ":", option agent.remote-id),
        " SwitchPORT:", binary-to-ascii(10, 8, ".", option agent.circuit-id)
    ));
}

класс описан так:
Код: Выделить всё
class "sw01-p03" {
   match if
       binary-to-ascii(16, 8, ":", suffix(option agent.remote-id, 6))="0:3:f:27:a6:8a"
      and
       binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1))="3";
    }


в этом случае, в логе, отображается такая запись:
Код: Выделить всё
Feb 13 12:09:58 local dhcpd: >>> SwitchMAC:0:3:f:27:a6:8a SwitchPORT:0.6.3.233.1.0.0.3

стоит мне заменить:
Код: Выделить всё
binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1))="3";
на
Код: Выделить всё
binary-to-ascii(10, 8, ".", suffix(option agent.circuit-id, 1))="0.6.3.233.1.0.0.3";
так запись ">>> ..." в логе перестает появляться. На попытку получить Ip, по-прежнему получаю:
Код: Выделить всё
Feb 13 12:21:48 local dhcpd: DHCPDISCOVER from 00:1a:92:fc:f7:0d via 10.90.1.1: network 10.90.1.0/24: no free leases

т.е. ip по какой-то причине не выдается.
Вот так описаны сами пулы:
Код: Выделить всё
    authoritative;
    pool {
   range 10.90.1.2;

   allow members of "sw01-p01";
    }
    pool {
   range 10.90.1.3;
   option routers 10.90.1.1;
   allow members of "sw01-p02";
    }
    pool {
   range 10.90.1.4;
   option subnet-mask 255.255.255.0;
   option routers 10.90.1.1;
   allow members of "sw01-p03";
    }
    pool {
   range 10.90.1.5;
   allow members of "sw01-p04";
    }
    pool {
   range 10.90.1.12;
   allow members of "sw01-p12";
    }
}
.ı|ı..ı|ı.
Андрей
местный житель
 
Сообщения: 1028
Зарегистрирован: 14 янв 2009, 13:37
Откуда: Оренбургская область

Re: dhcp option82

Сообщение root » 13 фев 2013, 11:46

Я уже приводил тебе пример конфига DHCP с выдачей IP основываясь на option 82 и информации о IP свича и номера порта.

Дампать трафик можно с помощью штатного tcpdump:
Код: Выделить всё
# tcpdump -s0 -vvvni eth0 port 67

Код: Выделить всё
12:45:23.883876 IP (tos 0xfc, ttl  64, id 30994, offset 0, flags [none], proto: UDP (17), length: 576) 10.40.7.97.68 > 10.40.6.4.67: [udp sum ok] BOOTP/DHCP, Request from f8:c0:91:10:a6:5a, length: 548, hops:1, xid:0x59154f4c, flags: [none] (0x0000)
          Gateway IP: 10.40.7.97
          Client Ethernet Address: f8:c0:91:10:a6:5a
          Vendor-rfc1048:
            DHCP:REQUEST
            CID:[ether]f8:c0:91:10:a6:5a
            VC:"udhcp 0.9.9-pre"
            RQ:10.215.28.72
            SID:10.40.6.4
            PR:SM+DG+NS+HN+DN+BR+SR+T121+T249
            ACKT:1.6.0.4.0.28.0.8.2.8.0.6.0.25.91.254.180.224
С уважением, root

Изображение
------------
www.mega-net.ru - IT аутсорсинг
Аватара пользователя
root
Site Admin
 
Сообщения: 1892
Зарегистрирован: 11 июн 2008, 13:05
Откуда: Moscow, Russia

Re: dhcp option82

Сообщение Андрей » 13 фев 2013, 13:06

Код: Выделить всё
15:03:18.562370 IP (tos 0x1,ECT(1), ttl 64, id 40531, offset 0, flags [none], proto UDP (17), length 328)
    10.10.0.1.67 > 10.10.14.88.67: [udp sum ok] BOOTP/DHCP, Request from 00:1a:92:fc:f7:0d, length 300, hops 1, xid 0x90a35b28, secs 23, Flags [none] (0x0000)
     Gateway-IP 10.90.1.1
     Client-Ethernet-Address 00:1a:92:fc:f7:0d
     Vendor-rfc1048 Extensions
       Magic Cookie 0x63825363
       DHCP-Message Option 53, length 1: Discover
       Requested-IP Option 50, length 4: 192.168.1.11
       Hostname Option 12, length 6: "laptop"
       Parameter-Request Option 55, length 13:
         Subnet-Mask, BR, Time-Zone, Default-Gateway
         Domain-Name, Domain-Name-Server, Option 119, Hostname
         Netbios-Name-Server, Netbios-Scope, MTU, Classless-Static-Route
         NTP
       END Option 255, length 0
       PAD Option 0, length 0, occurs 27

Согласно тому, в лог не попадает ничего именно от этой железки. Не ясна привязка к ip девайса, а не к его маку.
.ı|ı..ı|ı.
Андрей
местный житель
 
Сообщения: 1028
Зарегистрирован: 14 янв 2009, 13:37
Откуда: Оренбургская область

Re: dhcp option82

Сообщение root » 20 фев 2013, 11:07

Если DHCP отвечает no free leases значит по конфигу он не видит возможности выдать адрес этому клиенту - значит разбирайся с конфигом.

root писал(а):Дампать трафик можно с помощью штатного tcpdump

Это я написал лишь как заметку, о том что DHCP трафик можно дампать штатными средствами, без установки какого либо ПО.

Андрей писал(а):Не ясна привязка к ip девайса, а не к его маку.

В моем примере, линк на который я дал чуть выше, при выдачи адреса клиенту учитывается IP и порт свича, с которого пришел запрос.
Код: Выделить всё
class "10.0.1.15:19" {
        match if concat(binary-to-ascii(10,8,".",packet(24,4)),":",binary-to-ascii(10,8,"",substring(option agent.circuit-id,5,1))) = "10.0.1.15:19";
}

Код: Выделить всё
pool {
        range 10.2.8.22;
        allow members of "10.0.1.15:19";
}
С уважением, root

Изображение
------------
www.mega-net.ru - IT аутсорсинг
Аватара пользователя
root
Site Admin
 
Сообщения: 1892
Зарегистрирован: 11 июн 2008, 13:05
Откуда: Moscow, Russia

Re: dhcp option82

Сообщение Андрей » 21 фев 2013, 12:35

Не могу победить cisco 2950.
Дело в том, что в лог капает это:
Код: Выделить всё
Feb 21 17:02:05 local dhcpd: lease 10.90.1.155: no subnet.
Feb 21 17:02:05 local last message repeated 2 times
Feb 21 17:02:25 local dhcrelay: Packet to bogus giaddr 10.90.1.1.

Причем предыдущий Ip для хоста был 10.90.1.155.
Это нормально?
.ı|ı..ı|ı.
Андрей
местный житель
 
Сообщения: 1028
Зарегистрирован: 14 янв 2009, 13:37
Откуда: Оренбургская область

Re: dhcp option82

Сообщение root » 22 фев 2013, 08:31

У тя циска релеит ? Ну а как и что у тя на циске настроено ?
Debug DHCP на циске смотрел ?
С уважением, root

Изображение
------------
www.mega-net.ru - IT аутсорсинг
Аватара пользователя
root
Site Admin
 
Сообщения: 1892
Зарегистрирован: 11 июн 2008, 13:05
Откуда: Moscow, Russia

Re: dhcp option82

Сообщение Андрей » 22 фев 2013, 09:24

Код: Выделить всё
Current configuration : 5287 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname test
!
enable secret 5 $1$uhLK$u8PXnegpvD0iP1z12viFC/
enable password noks
!
ip subnet-zero
ip dhcp relay information option
ip dhcp relay forward spanning-tree
!
ip dhcp snooping vlan 1001
ip dhcp snooping
ip ssh time-out 120
ip ssh authentication-retries 3
vtp domain CDP-LAN
vtp mode transparent
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
vlan 1000-1001
!
interface FastEthernet0/1
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/2
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/3
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/4
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/5
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/6
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/7
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/8
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/9
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/10
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/11
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/12
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/13
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/14
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/15
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/16
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/17
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/18
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/19
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/20
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/21
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/22
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/23
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/24
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/25
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/26
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/27
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/28
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/29
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/30
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/31
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/32
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/33
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/34
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/35
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/36
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/37
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/38
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/39
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/40
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/41
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/42
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/43
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/44
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/45
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/46
 switchport access vlan 1001
 ip dhcp snooping limit rate 202
!
interface FastEthernet0/47
 switchport trunk native vlan 1000
 switchport trunk allowed vlan 1,1001
 switchport mode trunk
 ip dhcp snooping trust
!
interface FastEthernet0/48
 switchport trunk native vlan 1000
 switchport trunk allowed vlan 1,1001
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 10.10.10.55 255.255.0.0
 no ip route-cache
!
ip http server
no cdp run
!
line con 0
line vty 0 4
password nag
login
line vty 5 15
password nag
login
!
!
end


Вот так оно на cisco. дебаг не смотрел.
.ı|ı..ı|ı.
Андрей
местный житель
 
Сообщения: 1028
Зарегистрирован: 14 янв 2009, 13:37
Откуда: Оренбургская область

Re: dhcp option82

Сообщение root » 26 фев 2013, 08:30

Андрей писал(а):Вот так оно на cisco.

Ну а где команда ip helper-address ?
Если бы прежде чем пытаться настроить ты бы почитал документацию (Configuring the Cisco IOS DHCP Relay Agent), то смог бы там обнаружить:
The Cisco IOS DHCP relay agent will be enabled on an interface only when the ip helper-address is configured.


Андрей писал(а):дебаг не смотрел.

А что тебе мешает посмотреть ?
С уважением, root

Изображение
------------
www.mega-net.ru - IT аутсорсинг
Аватара пользователя
root
Site Admin
 
Сообщения: 1892
Зарегистрирован: 11 июн 2008, 13:05
Откуда: Moscow, Russia

Re: dhcp option82

Сообщение Андрей » 26 фев 2013, 09:44

root писал(а):
Андрей писал(а):Вот так оно на cisco.

Ну а где команда?

На L3 ифейсе. На магистральном узле. или её надо в вилане писать в этом случае?
.ı|ı..ı|ı.
Андрей
местный житель
 
Сообщения: 1028
Зарегистрирован: 14 янв 2009, 13:37
Откуда: Оренбургская область

Re: dhcp option82

Сообщение root » 04 мар 2013, 08:26

Если ты хочешь выдавать адреса основываясь на порту коммутатора куда подключен клиент, то DHCP relay должен быть настроен на каждом свиче в котором есть клиенты.
С уважением, root

Изображение
------------
www.mega-net.ru - IT аутсорсинг
Аватара пользователя
root
Site Admin
 
Сообщения: 1892
Зарегистрирован: 11 июн 2008, 13:05
Откуда: Moscow, Russia

След.

Вернуться в Разное (networks)

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron